PHP 5.2-5.5 support in plugins

The most recent release of WordPress (5.2) no longer supports PHP versions 5.2 up to 5.5. The minimum supported version is PHP 5.6.20.

In keeping with this, we will no longer offer support for earlier PHP versions (than 5.6.20) with any of our popular WordPress plugins. We have no plans to deliberately remove support, or intentionally introduce incompatible changes. However, if and when there are any problems found that are specific to versions earlier than PHP 5.6.20, then we will not remedy them in the plugin (you will need to update to a supported PHP version).

Note that this is an announcement about plugins that we sell, not about our web hosting. We continue to make available PHP versions from 5.4 onwards according to our customers’ requirements (with the default being the latest in the current release series, PHP 7.3).