WooCommerce 4.0

If you are using any of our WooCommerce plugins, then please be advised that all current releases are believed to be compatible with the recently-released WooCommerce 4.0. Remember to follow their upgrade guide!

Beefed-up anti-spam provisions

Recently we’ve done a lot of work on improving spam detection, by deploying new software and reviewing our configurations. This has to be done from time-to-time, because the spammers are always active in trying to find ways round defences. You… READ MORE

DKIM signing of outgoing emails

The below may all be gobble-de-gook to you. Don’t worry! In short, it means we’re keeping on top of ever-evolving security standards for you, and you don’t need to think about it. During this year we have been working on… READ MORE

WooCommerce 3.9 – plugin compatibility

WooCommerce 3.9 has been released. The current releases of all of our plugins are compatible. If you are a customer, please make sure you are up to date. WooCommerce 3.9 is a minor release that is not believed to include… READ MORE

Default PHP version is now PHP 7.4

Simba Hosting is committed to using up-to-date technologies, and not just letting things slide. Letting things slide is common in the web hosting industry; at the time of writing in December 2019, over 3 in 5 WordPress sites (the most… READ MORE

WordPress plugins compatible with WooCommerce 3.8

WooCommerce 3.8 has been released. The current releases of all of our plugins are ready. So, if you are a customer of one of our popular plugins, please make sure you are up to date. WooCommerce 3.8 is a minor… READ MORE

Google Cloud Print – end of life

Google have just announced that their unique solution for connecting any printer to the Internet, Google Cloud Print, is being end-of-lifed. It will cease to be available for any use after the end of December 31st, 2020. This will obviously… READ MORE

WooCommerce 3.7 is coming – our plugins are ready

WooCommerce 3.7 will soon be released (scheduled for 12th August). The current releases of all of our plugins are ready. So, if you are a customer of one of our popular plugins, please make sure you are up to date…. READ MORE

Upgrading shared database server (MariaDB / MySQL) from MariaDB 10.2 to 10.3

At Simba Hosting we are committed to using up-to-date technologies. Far too many hosting companies simply let their platforms “rot”, and allow their customers to experience the increasing problems that result. As part of this, our shared web hosting database… READ MORE

PHP 5.2-5.5 support in plugins

The most recent release of WordPress (5.2) no longer supports PHP versions 5.2 up to 5.5. The minimum supported version is PHP 5.6.20. In keeping with this, we will no longer offer support for earlier PHP versions (than 5.6.20) with… READ MORE

    VIEW OLDER POSTS